issues whilst starting.

Go down

issues whilst starting.

Post by griffo85 on Fri Jul 09, 2010 4:58 pm

sometimes on my 2.0 16v my car wont start. it fires but doesnt seem to turn over fully, then it will start. cant be a starter problem, doesnt seem to be a battery problem and had all sensors changed with no difference. any advice for a decent mechanic to do the work myself?

griffo85
User
User

Posts : 30
Join date : 2010-07-05

View user profile

Back to top Go down

Re: issues whilst starting.

Post by Dudfield on Fri Jul 09, 2010 5:05 pm

might be your ICV (idle control valve) may need cleaning

but im sure a tec will be along soon to help some more
avatar
Dudfield
Admin

Posts : 173
Join date : 2010-06-26
Age : 33
Location : Tewkesbury (Gloucestershire)

View user profile

Back to top Go down

Re: issues whilst starting.

Post by griffo85 on Fri Jul 09, 2010 5:07 pm

its got a new ICV on it. cant be that.

griffo85
User
User

Posts : 30
Join date : 2010-07-05

View user profile

Back to top Go down

Re: issues whilst starting.

Post by Crasstoe on Fri Jul 09, 2010 6:04 pm

Most likely the battery starting to die - you got a multimeter?
avatar
Crasstoe
VIP Member
VIP Member

Posts : 41
Join date : 2010-07-05
Age : 29
Location : Northampton

View user profile

Back to top Go down

Re: issues whilst starting.

Post by griffo85 on Sat Jul 10, 2010 4:43 am

yes. im a mechanic. perfect voltage at start and during running. also swapped that out.

griffo85
User
User

Posts : 30
Join date : 2010-07-05

View user profile

Back to top Go down

Re: issues whilst starting.

Post by SAVA9E on Sat Jul 10, 2010 5:11 am

coil packs?
avatar
SAVA9E
Admin

Posts : 112
Join date : 2010-07-05
Age : 53
Location : Worcester

View user profile

Back to top Go down

Re: issues whilst starting.

Post by Crasstoe on Sat Jul 10, 2010 7:39 am

Could be blocked injectors?
avatar
Crasstoe
VIP Member
VIP Member

Posts : 41
Join date : 2010-07-05
Age : 29
Location : Northampton

View user profile

Back to top Go down

Re: issues whilst starting.

Post by griffo85 on Sat Jul 10, 2010 3:06 pm

recently cleaned so cant be that

griffo85
User
User

Posts : 30
Join date : 2010-07-05

View user profile

Back to top Go down

Re: issues whilst starting.

Post by ruddocksp on Sat Jul 10, 2010 3:23 pm

TDC sensor, would tie in with the symptoms.
avatar
ruddocksp
VIP Member
VIP Member

Posts : 17
Join date : 2010-07-05
Age : 35
Location : Grimbsy

View user profile

Back to top Go down

Re: issues whilst starting.

Post by dave on Sat Jul 10, 2010 4:59 pm

And I have one for sale Wink

dave
VIP Member
VIP Member

Posts : 21
Join date : 2010-07-05

View user profile

Back to top Go down

Re: issues whilst starting.

Post by griffo85 on Sun Jul 11, 2010 4:08 am

Top dead centre sensor was the first sensor to be replaced.

griffo85
User
User

Posts : 30
Join date : 2010-07-05

View user profile

Back to top Go down

Re: issues whilst starting.

Post by ruddocksp on Sun Jul 11, 2010 9:01 am

Intermittent immobiliser fault perhaps, I’m clutching at straws really, best thing is to get connected and read live data etc.
avatar
ruddocksp
VIP Member
VIP Member

Posts : 17
Join date : 2010-07-05
Age : 35
Location : Grimbsy

View user profile

Back to top Go down

Re: issues whilst starting.

Post by ry on Mon Jul 12, 2010 12:55 pm

Immobiliser fault is what i would be looking for what year is it?

ry
VIP Member
VIP Member

Posts : 62
Join date : 2010-07-11

View user profile

Back to top Go down

Re: issues whilst starting.

Post by Dan1720v on Thu Jul 15, 2010 3:27 pm

From my understanding its not cranking properly? if thats the case i'd be looking at current draw from the starter. then check earths.

Dan1720v
Club Mechanic

Posts : 54
Join date : 2010-07-02
Age : 30
Location : Somerset

View user profile

Back to top Go down

Re: issues whilst starting.

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum